ALBATOS
ACCUEIL
LOGITHEQUE ATARI ST
JEUX FALCON030
ACTUALITES
GAMME ATARI ST
ACTEURS DU MONDE TOS
DOCUMENTATION
VOTRE NAVIGATEUR
ESPACE ABONNE
STATISTIQUES
CONTACT
LOGITHEQUE AUTRES
PRODUCTION ALBATOS
COMPATIBILITE HTML
REMERCIEMENTS
HISTORIQUE ALBATOS
LE WEBMASTER
Site hébergé par:
FREE
Compteur Visiteurs depuis le 25/07/1999
Le portail francophone des ordinateurs Atari ST et compatibles (Hadès, Milan T40, FireBee, Centurbo).

Vous trouverez ci-dessous la liste des navigateurs recommandés pour chaque plate-forme ou système d'exploitation, pour une utilisation optimale de ce site en HTML 3.2.

La liste ne tient compte que de la partie HTML c'est à dire navigation, et compatibilité avec les formulaires.

En ce qui concerne le JAVASCRIPT, ce sites est conçu de telle manière que cela vient en complément (en option) du HTML, de manière à ne pas léser les navigateurs ne reconnaissant pas le JAVASCRIPT ou quand il est désactivé.
Système Navigateurs recommandés
Amiga
  • AWeb n.n
  • Ibrowse 2 et supérieur (support de JAVASCRIPT 1.2)
  • Voyager 3 (support de JAVASCRIPT)
Atari
  • Adama 1.7 et + (support du JAVASCRIPT 1.1)
  • CAB 2.8: Ok
  • WenSuite: pose des problèmes, notamment la soumission des formulaires en POST n'est pas possible, les affichages de tableaux ne tiennent pas compte des attributs de taille, les centrage sont incorrects etc...
  • HighWire 0.07: encore au stade de développement, un certain nombre de problèmes d'affichages apparaîssent pour les tailles de cellules de tableaux entre autres, pas d'affichages de formulaires...
  • Chimera 1.65 (sous FreeMiNT/X11R6) datant de 1997: Affichage impeccable en HTML 2.0 (hors tableaux donc), pas testé les formulaires en méthode POST
  • Lynx 2.8 (sous FreeMiNT) non testé... à voir
Be BOX, Be/OS  

Linux/Unix
  • Amaya (Navigateur du WWWC)
  • Netscape 3 et +, jusqu'à 5 (support du JAVASCRIPT jusqu'à version 1.4), la version 6 pose de sérieux problème de gestion de cache et d'envoie de données de formulaires HTML!!!
  • Opera (support du JAVASCRIPT 1.2)
  • KONQUEROR, un navigateur sous environnement KDE dont un Internaute a fait un très bon rapport quant à la navigation de ce site avec ce navigateur

Macintosh/PowerMac
  • Internet Explorer 3 et + (support du JAVASCRIPT (JSCRIPT) jusqu'à version 1.4)
  • Netscape 3 et + (support du JAVASCRIPT jusqu'à version 1.4)
  • Opera (support du JAVASCRIPT 1.2)

Palm Pilot  

MS Windows
  • Amaya (Navigateur du WWWC)
  • Internet Explorer 3 et + (support du JAVASCRIPT (JSCRIPT) jusqu'à version 1.4)
  • Netscape 3 et + (support du JAVASCRIPT jusqu'à version 1.4)
  • Opera (support du JAVASCRIPT 1.2)

Risc PC  

Pseudo/Email Mot de passe
Identifiants perdus ?
Saisissez votre adresse email

Recherche d'un logiciel

Suivant PrécédentL'anneau
Atarifr
Site maintenu par
Bruno AUBIN.

Vous voulez joindre l'anneau Atarifr?
[ Sauter Préc.] [ Préc.] [ Suiv.] [ Sauter suiv.] [ Aléatoire] [Liste des sites]


Copyright ALBATROS CONCEPT 1999 - 2017, WEBMASTER - Développeur Internet